View Issue Details

IDProjectCategoryView StatusLast Update
0000502XdebugUsage problems (Wrong Results)public2010-01-10 20:19
ReporterdfavorAssigned Toderick 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000502: xdebug-2.0.5 + php-5.3.0 fails to produce any output
DescriptionInstallation appears good and no output is produced.

This program makes use of the Zend Scripting Language Engine:
Zend Engine v2.3.0, Copyright (c) 1998-2009 Zend Technologies
    with Xdebug v2.0.5, Copyright (c) 2002-2008, by Derick Rethans

zend_extension=/usr/lib/php5/20090626+lfs/xdebug.so

display_errors = On
html_errors = On

xdebug.auto_trace=On
xdebug.trace_format=0
xdebug.trace_output_dir=/tmp
xdebug.trace_output_name=xdebug.trace.%s.%p
xdebug.collect_params = 4
xdebug.collect_includes = On
xdebug.collect_return = On
xdebug.show_mem_delta = On
Additional Informationxdebug support enabled
Version 2.0.5

Supported protocols Revision
DBGp - Common DeBuGger Protocol $Revision: 1.125.2.6 $
GDB - GNU Debugger protocol $Revision: 1.87 $
PHP3 - PHP 3 Debugger protocol $Revision: 1.22 $

Directive Local Value Master Value
xdebug.auto_trace On On
xdebug.collect_includes On On
xdebug.collect_params 4 4
xdebug.collect_return On On
xdebug.collect_vars Off Off
xdebug.default_enable On On
xdebug.dump.COOKIE no value no value
xdebug.dump.ENV no value no value
xdebug.dump.FILES no value no value
xdebug.dump.GET no value no value
xdebug.dump.POST no value no value
xdebug.dump.REQUEST no value no value
xdebug.dump.SERVER no value no value
xdebug.dump.SESSION no value no value
xdebug.dump_globals On On
xdebug.dump_once On On
xdebug.dump_undefined Off Off
xdebug.extended_info On On
xdebug.idekey no value no value
xdebug.manual_url http://www.php.net http://www.php.net
xdebug.max_nesting_level 100 100
xdebug.profiler_aggregate Off Off
xdebug.profiler_append Off Off
xdebug.profiler_enable Off Off
xdebug.profiler_enable_trigger Off Off
xdebug.profiler_output_dir /tmp /tmp
xdebug.profiler_output_name cachegrind.out.%p cachegrind.out.%p
xdebug.remote_autostart Off Off
xdebug.remote_enable Off Off
xdebug.remote_handler dbgp dbgp
xdebug.remote_host localhost localhost
xdebug.remote_log no value no value
xdebug.remote_mode req req
xdebug.remote_port 9000 9000
xdebug.show_exception_trace Off Off
xdebug.show_local_vars Off Off
xdebug.show_mem_delta On On
xdebug.trace_format 0 0
xdebug.trace_options 0 0
xdebug.trace_output_dir /tmp /tmp
xdebug.trace_output_name xdebug.trace.%s.%p xdebug.trace.%s.%p
xdebug.var_display_max_children 128 128
xdebug.var_display_max_data 512 512
xdebug.var_display_max_depth 3 3
TagsNo tags attached.
Operating SystemUbuntu 9.10
PHP Version5.3.0

Activities

derick

2009-12-27 14:20

administrator   ~0001208

What do you mean with "fails to produce any output"?

derick

2010-01-10 20:19

administrator   ~0001268

Can't reproduce, and no feedback provided.

Issue History

Date Modified Username Field Change
2009-12-22 00:59 dfavor New Issue
2009-12-22 00:59 dfavor Operating System => Ubuntu 9.10
2009-12-22 00:59 dfavor PHP Version => 5.3.0
2009-12-22 00:59 dfavor Xdebug Version => 2.0.5
2009-12-27 14:20 derick Note Added: 0001208
2009-12-27 14:20 derick Status new => feedback
2010-01-10 20:19 derick Note Added: 0001268
2010-01-10 20:19 derick Status feedback => resolved
2010-01-10 20:19 derick Resolution open => unable to reproduce
2010-01-10 20:19 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)