View Issue Details

IDProjectCategoryView StatusLast Update
0000513XdebugStep Debuggingpublic2021-03-17 08:57
Reporterderick Assigned Toderick  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Summary0000513: DBGP: conditional breakpoint still require a line number
DescriptionDBGP: conditional breakpoint still require a line number
TagsNo tags attached.
Operating System
PHP Version5.3.0

Relationships

has duplicate 0001402 resolvedderick Setting of conditional breakpoint fails without linenumber 

Activities

derick

2016-12-11 23:32

administrator   ~0004006

Still the case, but not going to be worked on anytime soon. Mostly, because nobody asked for it, and it's going to be really slowing down debugging.

derick

2021-03-17 08:57

administrator   ~0005732

Closing this, as nobody asked for it, and it would mean a big slow down.

Issue History

Date Modified Username Field Change
2010-01-05 12:20 derick New Issue
2010-01-05 12:20 derick PHP Version => 5.3.0
2010-01-05 12:20 derick Xdebug Version => 2.1.0-dev
2010-03-20 23:47 derick Target Version => 2.2dev
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2016-11-27 19:51 derick Priority normal => low
2016-11-27 19:51 derick Reproducibility have not tried => always
2016-11-27 19:51 derick Category Usage problems (Wrong Results) => Feature/Change request
2016-11-27 19:51 derick Target Version 2.2dev =>
2016-12-11 23:32 derick Note Added: 0004006
2016-12-11 23:32 derick Assigned To => derick
2016-12-11 23:32 derick Status new => acknowledged
2017-03-01 12:27 derick Relationship added has duplicate 0001402
2020-03-12 16:51 derick Category Feature/Change request => Step Debugging
2021-03-17 08:57 derick Status acknowledged => resolved
2021-03-17 08:57 derick Resolution open => won't fix
2021-03-17 08:57 derick Note Added: 0005732