View Issue Details

IDProjectCategoryView StatusLast Update
0000531XdebugUsage problems (Wrong Results)public2010-07-08 10:22
ReportergraphyAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.1.0RC1Fixed in Version 
Summary0000531: No stop at breakpoint with 2.1.0beta2 and eclipse
DescriptionI'd got the problem of uninitialized variable with v2.0.5 but it's worked.

After reading another report, i'd try the new version 2.1.0beta2.

I'd got no error but it's worse. I'm working with eclipse.

If i don't ask to break at first line, my browser display a white blank page after waiting few second the

So I'd try with the standalone version of xdebug for window and ... it work.

Bug or bad configuration ?
Additional InformationEclipse Gallileo + php 5.3.0 VC6 + wamp2

php.ini (about xdebug)

zend_extension=C:/wamp/bin/php/php5.3.0/php_xdebug-2.1.0beta2-5.3-vc6.dll
xdebug.remote_enable=1
xdebug.remote_host=127.0.0.1
xdebug.remote_port=9000
xdebug.remote_handler="dbgp"
xdebug.remote_mode=req
xdebug.profiler_enable = 1
xdebug.profiler_output_dir = c:/wamp/tmp/
xdebug.collect_params = 4
xdebug.collect_return = on
xdebug.collect_vars = on
xdebug.show_local_vars = 1
TagsNo tags attached.
Operating SystemWindowsXP
PHP Version5.3.0

Activities

derick

2010-03-31 21:40

administrator   ~0001423

Xdebug 2.1.0beta3 should address quite a lot of those issues; could you please try it?

derick

2010-07-08 10:22

administrator   ~0001522

Can't reproduce this, and no feedback provided.

Issue History

Date Modified Username Field Change
2010-02-04 01:13 graphy New Issue
2010-02-04 01:13 graphy Operating System => WindowsXP
2010-02-04 01:13 graphy PHP Version => 5.3.0
2010-02-04 01:13 graphy Xdebug Version => 2.1.0-dev
2010-03-20 23:50 derick Target Version => 2.1.0RC1
2010-03-31 21:40 derick Note Added: 0001423
2010-03-31 21:40 derick Status new => feedback
2010-04-04 14:17 derick View Status private => public
2010-07-08 10:22 derick Note Added: 0001522
2010-07-08 10:22 derick Status feedback => resolved
2010-07-08 10:22 derick Resolution open => unable to reproduce
2010-07-08 10:22 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)