View Issue Details

IDProjectCategoryView StatusLast Update
0000544XdebugInstallationpublic2010-03-02 12:25
ReporteralbcabAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
Product Version1.3.0 
Target VersionFixed in Version 
Summary0000544: Xdebug requires Zend Engine API version 220060519
DescriptionAfter installing XDEBUG 2.0.3 I have got this error in the log file:

Xdebug requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact Derick Rethans at http://xdebug.org for a later version of Xdebug.

I have no idea about how to get later version of Xdebug.

Any suggestions?

Thanks!
Additional InformationI am using XAMPP 1.7.3a
TagsNo tags attached.
Operating SystemUbuntu 10.04
PHP Version5.3.1

Activities

derick

2010-03-02 12:25

administrator   ~0001374

This is not a bug, you just download a new version from the site to which that error message points.

Issue History

Date Modified Username Field Change
2010-03-02 11:50 albcab New Issue
2010-03-02 11:50 albcab Operating System => Ubuntu 10.04
2010-03-02 11:50 albcab PHP Version => 5.3.1
2010-03-02 11:50 albcab Xdebug Version => 2.0.3
2010-03-02 12:25 derick Note Added: 0001374
2010-03-02 12:25 derick Status new => resolved
2010-03-02 12:25 derick Resolution open => no change required
2010-03-02 12:25 derick Assigned To => derick