View Issue Details

IDProjectCategoryView StatusLast Update
0000057XdebugUsage problems (Wrong Results)public2004-04-08 22:49
ReportergeorgbezAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000057: apache crash on Windows
DescriptionMake tests with PEAR::DataObject and the apache crash and say

The statement in '0x0083259e' shows on memory in '0x6e692064'.
For this reason, the action 'read' will not be executed scheduled.
Additional InformationCrash in Xdebug 1.3.0 and 2.0-dev
My PHP-Version is PHP 4.3.6rc1
TagsNo tags attached.
Operating SystemWindows XP
PHP Version4.3.5-dev

Activities

georgbez

2004-04-05 12:41

reporter   ~0000116

Sorry.
This as notice. My PHP runs as module.

derick

2004-04-08 22:49

administrator   ~0000121

This is not a bug in Xdebug, but in PHP. This should be fixed in 4.3.6RC3. If the problem persists, please give me a short reproducing script with which I can try to find the problem.

regards,
Derick

Issue History

Date Modified Username Field Change
2004-04-05 12:39 georgbez New Issue
2004-04-05 12:41 georgbez Note Added: 0000116
2004-04-08 22:49 derick Status new => resolved
2004-04-08 22:49 derick Resolution open => no change required
2004-04-08 22:49 derick Assigned To => derick
2004-04-08 22:49 derick Note Added: 0000121
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)