View Issue Details

IDProjectCategoryView StatusLast Update
0000581XdebugInstallationpublic2010-05-16 13:02
ReportermegadutchAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000581: cannot create xdebug.so
DescriptionHello,

When trying to install xdebug from the following URL:

http://xdebug.org/find-binary.php

I get to the command:

cp modules/xdebug.so /usr/lib64/php/modules

And the message returns that xdebug.so cannot be created.

and that I only have a read only file system.

Do I have to change something on the server?

Thanks for your help!
TagsNo tags attached.
Operating System
PHP Version5.3.2

Activities

derick

2010-05-16 13:02

administrator   ~0001480

Please don't use the bug system for support questions. This is of course not a bug in Xdebug. You just need to make sure to copy the file as root (or with sudo).

Issue History

Date Modified Username Field Change
2010-05-15 20:40 megadutch New Issue
2010-05-15 20:40 megadutch PHP Version => 5.3.2
2010-05-15 20:40 megadutch Xdebug Version => 2.0.5
2010-05-16 13:02 derick Note Added: 0001480
2010-05-16 13:02 derick Status new => resolved
2010-05-16 13:02 derick Resolution open => no change required
2010-05-16 13:02 derick Assigned To => derick