View Issue Details

IDProjectCategoryView StatusLast Update
0000628XdebugUsage problems (Wrong Results)public2010-10-20 11:43
Reporterricardok1Assigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
PlatformApache 64 VC9OSWindowsOS VersionWin 2008 64
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000628: Don't start
DescriptionIt gives this message:
[Sat Oct 16 02:36:10 2010] [notice] Parent: Received restart signal -- Restarting the server.
[Sat Oct 16 02:36:10 2010] [notice] Child 1852: Exit event signaled. Child process is ending.
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.99 for ServerName
[Sat Oct 16 02:36:10 2010] [notice] Apache/2.2.16 (Win64) mod_geoip/1.2.5 PHP/5.3.3 configured -- resuming normal operations
[Sat Oct 16 02:36:10 2010] [notice] Server built: Jul 27 2010 07:18:33
[Sat Oct 16 02:36:10 2010] [notice] Parent: Created child process 3356
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.99 for ServerName
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.99 for ServerName
Failed loading php_xdebug-2.1.0-5.3-vc9-x86_64.dll
[Sat Oct 16 02:36:10 2010] [notice] Child 3356: Child process is running
[Sat Oct 16 02:36:11 2010] [notice] Child 3356: Acquired the start mutex.
[Sat Oct 16 02:36:11 2010] [notice] Child 1852: Released the start mutex
[Sat Oct 16 02:36:11 2010] [notice] Child 3356: Starting 64 worker threads.
[Sat Oct 16 02:36:11 2010] [notice] Child 3356: Starting thread to listen on port 80.
[Sat Oct 16 02:36:12 2010] [notice] Child 1852: All worker threads have exited.
[Sat Oct 16 02:36:12 2010] [notice] Child 1852: Child process is exiting
Steps To ReproduceJust use Win64 + PHP 5.3 TS VC9 64 + Xdebug VC9 TS 64
TagsNo tags attached.
Operating SystemWindows 2008 64
PHP Version5.3.3

Activities

derick

2010-10-20 11:43

administrator   ~0001586

This is not a bug, you're just loading the wrong file (or from the wrong location).

Issue History

Date Modified Username Field Change
2010-10-16 01:44 ricardok1 New Issue
2010-10-20 11:43 derick Note Added: 0001586
2010-10-20 11:43 derick Status new => resolved
2010-10-20 11:43 derick Resolution open => no change required
2010-10-20 11:43 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)