View Issue Details

IDProjectCategoryView StatusLast Update
0000655XdebugInstallationpublic2011-01-15 13:22
ReporterERanck01Assigned Toderick 
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
PlatformWindowsOSWindows XP OS Version5.1
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000655: Trouble installing xdebug
DescriptionAfter following all the instructions in the tailored instructions, xdebug still does not appear when I go into PHPinfo(). Please advise. The following were the instructions:

   * Xdebug installed: no
    * Server API: Apache 2.0 Handler
    * Windows: yes - Compiler: MS VC6 - Architecture: x86
    * Zend Server: no
    * PHP Version: 5.3.1
    * Zend API nr: 220090626
    * PHP API nr: 20090626
    * Debug Build: no
    * Thread Safe Build: yes
    * Configuration File Path: no value
    * Configuration File: C:\xampp\php\php.ini
    * Extensions directory: C:\xampp\php\ext

Instructions

   1. Download php_xdebug-2.1.0-5.3-vc6.dll
   2. Move the downloaded file to C:\xampp\php\ext
   3. Edit C:\xampp\php\php.ini and add the line
      zend_extension = C:\xampp\php\ext\php_xdebug-2.1.0-5.3-vc6.dll
   4. Restart the webserver
TagsNo tags attached.
Operating System
PHP Version5.3.3

Activities

derick

2011-01-15 13:22

administrator   ~0001648

Please contact the mailinglist for support as this is not a bug. See http://xdebug.org/support.php#list

Issue History

Date Modified Username Field Change
2011-01-15 01:37 ERanck01 New Issue
2011-01-15 13:22 derick Note Added: 0001648
2011-01-15 13:22 derick Status new => resolved
2011-01-15 13:22 derick Resolution open => no change required
2011-01-15 13:22 derick Assigned To => derick