View Issue Details

IDProjectCategoryView StatusLast Update
0000671XdebugFeature/Change requestpublic2011-03-30 21:47
ReporterniklasAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000671: trig function trace by GET variable
DescriptionIt would be very handy to trigger a function trace when a special GET variable is in the request.
TagsNo tags attached.
Operating System
PHP Version5.3.5

Relationships

duplicate of 0000517 closedderick Add a function trace trigger like for the profiler 

Activities

derick

2011-03-30 21:47

administrator   ~0001701

(And 517 is fixed in SVN)

Issue History

Date Modified Username Field Change
2011-03-10 21:28 niklas New Issue
2011-03-30 21:47 derick Note Added: 0001701
2011-03-30 21:47 derick Relationship added duplicate of 0000517
2011-03-30 21:47 derick Status new => resolved
2011-03-30 21:47 derick Resolution open => duplicate
2011-03-30 21:47 derick Assigned To => derick