View Issue Details

IDProjectCategoryView StatusLast Update
0000673Xdebugpublic2011-09-25 22:29
Reporterdoby Assigned Toderick  
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformWindowsOSwindows 7 
Product Version2.1.0 
Summary0000673: Debug variables do not show in eclipse
DescriptionUsing the latest eclipse pdt and latest xammp release. eg: extream vanilla configuration.

Unable to see the variables in eclipse.
Additional Informationupdated to php_xdebug-2.1.0-5.3-vc6.dll
TagsNo tags attached.
Operating SystemWindows 7 64bit
PHP Version5.3.5

Activities

derick

2011-03-30 21:55

administrator   ~0001703

Please make a remote log, of a *small* reproducing script. See http://xdebug.org/support.php#remote on how to do that.

derick

2011-09-25 22:29

administrator   ~0001811

Can't reproduce, and no feedback provided.

Issue History

Date Modified Username Field Change
2011-03-17 17:31 doby New Issue
2011-03-30 21:55 derick Note Added: 0001703
2011-03-30 21:55 derick Assigned To => derick
2011-03-30 21:55 derick Status new => feedback
2011-09-25 22:29 derick Note Added: 0001811
2011-09-25 22:29 derick Status feedback => resolved
2011-09-25 22:29 derick Resolution open => unable to reproduce
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)