View Issue Details

IDProjectCategoryView StatusLast Update
0000708XdebugStep Debuggingpublic2020-03-12 16:57
ReporterrishadomarAssigned Toderick 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
PlatformLinuxOSUbuntuOS Version10.04
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000708: Show classname along with object type
DescriptionIn the variables section, would be very handy to show the classname (in the type field) when the type of the variable is an object.
Maybe this info is already available, as I suspect, and the client is simply responsible for displaying it.
I've set the priority to High to indicate its usefulness.
Steps To ReproduceDisplay the details of local variables.
Additional InformationKomodo IDE, version 5.2.4, build 37659, platform linux-libcpp6-x86.
Built on Tue Dec 8 19:38:27 2009.
TagsNo tags attached.
Operating SystemUbuntu
PHP Version5.3.6

Activities

derick

2011-08-15 08:14

administrator   ~0001786

This information has always been available from Xdebug's DBGp protocol, and Komodo (I think since version 6) also shows this information.

Issue History

Date Modified Username Field Change
2011-08-15 07:22 rishadomar New Issue
2011-08-15 08:14 derick Note Added: 0001786
2011-08-15 08:14 derick Status new => resolved
2011-08-15 08:14 derick Resolution open => no change required
2011-08-15 08:14 derick Assigned To => derick
2020-03-12 16:57 derick Category Feature/Change request => Step Debugging