View Issue Details

IDProjectCategoryView StatusLast Update
0000861XdebugDocumentationpublic2021-04-14 16:10
Reporternnmatveev Assigned Toderick  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0000861: Describe encoding of the 'fileuri' parameter in DBGp
DescriptionThe encoding format of 'fileuri' is actually not documented here - xdebug.org/docs-dbgp.php

Recently I've tried several ways:
1) URL encoding - doesn't work
2) Rule for all message packets (http://xdebug.org/docs-dbgp.php#message-packets) - doesn't work
3) Escaping of ' ' and '%' - works.

Please clarify the official position in the documentation

Thanks!
TagsNo tags attached.
Operating System
PHP Version5.4.3

Activities

derick

2021-03-17 09:40

administrator   ~0005773

Is this issue still relevant to you?

derick

2021-04-14 16:10

administrator   ~0005847

Closing this, as it is missing requested feedback.

Issue History

Date Modified Username Field Change
2012-06-26 16:57 nnmatveev New Issue
2012-06-27 21:16 derick Target Version => 2.2.1
2012-07-14 22:14 derick Target Version 2.2.1 => 2.2.2
2013-03-23 14:50 derick Target Version 2.2.2 => 2.2.3
2013-05-22 03:51 derick Target Version 2.2.3 => 2.2.x
2016-11-28 18:36 derick Assigned To => derick
2016-11-28 18:36 derick Status new => acknowledged
2021-03-17 09:40 derick Status acknowledged => feedback
2021-03-17 09:40 derick Note Added: 0005773
2021-04-14 16:10 derick Status feedback => closed
2021-04-14 16:10 derick Resolution open => unable to reproduce
2021-04-14 16:10 derick Note Added: 0005847