View Issue Details

IDProjectCategoryView StatusLast Update
0000936XdebugUncategorizedpublic2013-06-22 13:38
Reportersvenu Assigned Toderick  
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformamd64 (VirtualBox)OSdebianOS Versionsid
Product Version2.2.1 
Summary0000936: Segmentation fault on Exception
DescriptionThe following PHP code exits in "segmentation fault".


Steps To Reproduce<?php
function error_handler() {
     throw new Exception;
}
set_error_handler('error_handler');
mysql_list_dbs();
?>
Additional InformationLooks similar to 0000897

Original post:
http://lists.debian.org/debian-user/2013/03/msg00959.html

Backtrace:
http://lists.debian.org/debian-user/2013/03/msg01028.html
TagsNo tags attached.
Operating Systemdebian (sid)
PHP Version5.4.4

Activities

derick

2013-05-22 05:50

administrator   ~0002485

I can not reproduce this issue. Could you please try Xdebug 2.2.3 which has just been released?

derick

2013-06-09 10:21

administrator   ~0002495

Hello - can you please try 2.2.3?

derick

2013-06-22 13:38

administrator   ~0002510

Unable to reproduce, and not feedback provided. Please reopen if this is still an issue for you.

Issue History

Date Modified Username Field Change
2013-03-20 16:04 svenu New Issue
2013-05-22 05:50 derick Note Added: 0002485
2013-05-22 05:50 derick Assigned To => derick
2013-05-22 05:50 derick Status new => feedback
2013-06-09 10:21 derick Note Added: 0002495
2013-06-22 13:38 derick Note Added: 0002510
2013-06-22 13:38 derick Status feedback => resolved
2013-06-22 13:38 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized