View Issue Details

IDProjectCategoryView StatusLast Update
0000952XdebugInstallationpublic2013-10-14 01:39
Reporteratljj Assigned Toderick  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformPCOSWindows7 
Product Version2.2.3 
Summary0000952: Xdebug shows as Not Installed
DescriptionI am following steps from, "How to setup a free PHP Debugger using Eclipse PDT + Xdebug", and Xdebug shows as Not Installed.

I have completed steps through 5.3 including:

Installation of latest Java, Installation of latest Xampp and downloading Xdebug into path: c:\xampp\phi\ext\php_xdebug-2.2.3-5.3-vc9-nts-x86_64.dll

Modified c:\xampp\php\php.ini per step 4.2. :
[XDebug]
zend_extension = "C:\xampp\php\ext\php_xdebug-2.2.3-5.3-vc9-nts-x86_64.dll"
;zend_extension = C:\xampp\php\ext\
xdebug.profiler_append = 0
xdebug.profiler_enable = 0
xdebug.profiler_enable_trigger = 0
xdebug.profiler_output_dir = "C:\xampp\tmp"
xdebug.profiler_output_name = "cachegrind.out.%t-%s"
xdebug.remote_enable = 0
xdebug.remote_handler = "dbgp"
xdebug.remote_host = "127.0.0.1"
xdebug.trace_output_dir = "C:\xampp\tmp"

Per step 4.5.3 Check for Xdebug in the phpinfo page, shows that Xdebug is not installed... Help please
Steps To ReproduceStop Xampp, restart Xampp, call the path "Localhost" from browser and the Xampp main page starts. Click on left menu option for phpinfo()and it does not show any reference to Xdebug. I also attached the printout of the generated Tailored Installation Instructions that also show Xdebug installed: no
TagsNo tags attached.
Operating SystemWindows7
PHP Version5.4.7

Activities

atljj

2013-06-19 19:08

reporter  

Xdebug.pdf (49,531 bytes)

derick

2013-06-22 13:01

administrator   ~0002506

The wizard didn't know which file you should download. Can you please put the text that you copied and pasted into the wizard in a text file, zip it, and attach it to this report?

atljj

2013-06-25 20:11

reporter  

phpinfo.pdf (402,903 bytes)

atljj

2013-06-25 20:13

reporter   ~0002524

I just submitted file phpinfo.pdf ...

I believe this is the file that you are looking for, Thanks

irosas

2013-07-19 14:08

reporter  

phpinfo_ines.htm (933 bytes)   
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Frameset//EN">
<!-- saved from url=(0023)http://localhost/xampp/ --><HTML><HEAD><META 
content="IE=5.0000" http-equiv="X-UA-Compatible">

<META http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"> 
<META name="author" content="Kai Oswald Seidler"> 
<META http-equiv="cache-control" content="no-cache"> <TITLE>XAMPP 1.8.1</TITLE> 
<META name="GENERATOR" content="MSHTML 10.00.9200.16635"></HEAD><FRAMESET rows="74,*" 
border="0" frameborder="0" framespacing="0" borderwidth="0" marginheight="0" 
marginwidth="0">     <FRAME name="head" src="phpinfo_ines_files/head.htm" 
scrolling="no"><FRAMESET cols="150,*" border="0" frameborder="0" borderwidth="0" 
marginheight="0" marginwidth="0"><FRAME name="navi" src="phpinfo_ines_files/navi.htm" 
scrolling="no"><FRAME name="content" src="phpinfo_ines_files/phpinfo.htm" 
marginwidth="20"></FRAMESET></FRAMESET></HTML>
phpinfo_ines.htm (933 bytes)   

derick

2013-07-23 10:48

administrator   ~0002541

@atljj, no, that is not what I asked for. I asked for:

- Can you please put the text that you copied and pasted into the wizard in a text file, zip it, and attach it to this report?

derick

2013-10-14 01:39

administrator   ~0002587

Requested feedback was not provided, and I can't reproduce this.

Issue History

Date Modified Username Field Change
2013-06-19 19:08 atljj New Issue
2013-06-19 19:08 atljj File Added: Xdebug.pdf
2013-06-22 13:01 derick Note Added: 0002506
2013-06-22 13:01 derick Assigned To => derick
2013-06-22 13:01 derick Status new => feedback
2013-06-25 20:11 atljj File Added: phpinfo.pdf
2013-06-25 20:13 atljj Note Added: 0002524
2013-06-25 20:13 atljj Status feedback => assigned
2013-07-19 14:08 irosas File Added: phpinfo_ines.htm
2013-07-23 10:48 derick Note Added: 0002541
2013-07-23 10:48 derick Status assigned => feedback
2013-10-14 01:39 derick Note Added: 0002587
2013-10-14 01:39 derick Status feedback => resolved
2013-10-14 01:39 derick Resolution open => unable to reproduce