View Issue Details

IDProjectCategoryView StatusLast Update
0000983XdebugUsage problems (Wrong Results)public2016-11-28 21:04
Reporterp0rscheAssigned Toderick 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformx64OSLinux MintOS Version14 (nadia)
Product Version2.2.3 
Target VersionFixed in Version 
Summary0000983: XDebug could not open the remote debug file ''
Descriptionxdebug 2.2.3 compiled for php 5.5.4. When I tried to enable xdebug, it crashes with the following message (I'm using nginx fastcgi + php-fpm):
[error] 27158#0: *1 FastCGI sent in stderr: "PHP message: XDebug could not open the remote debug file ''.
My xdebug .ini:
[xdebug]
zend_extension=/opt/php-5.5.4/lib/php/extensions/no-debug-non-zts-20121212/xdebug.so
xdebug.remote_port=9001
xdebug.remote_log="/tmp/xdebug.log"
xdebug.remote_autostart=0
xdebug.remote_enable=1
xdebug.remote_connect_back=0
TagsNo tags attached.
Operating SystemLinux Mint 14 (3.5.0-17-generic)
PHP Version5.5-dev

Activities

derick

2013-10-14 00:33

administrator   ~0002582

Try removing the quotes around the filename - you shouldn't need them.

p0rsche

2013-10-14 03:19

reporter   ~0002588

Unfortunately, it doesn't work. I've removed xdebug.remote_log at all and the error still exists

derick

2016-11-28 21:04

administrator   ~0003818

I still can't reproduce this. Please reopen if this is still a problem for you.

Issue History

Date Modified Username Field Change
2013-10-08 10:06 p0rsche New Issue
2013-10-14 00:33 derick Note Added: 0002582
2013-10-14 00:33 derick Assigned To => derick
2013-10-14 00:33 derick Status new => feedback
2013-10-14 03:19 p0rsche Note Added: 0002588
2013-10-14 03:19 p0rsche Status feedback => assigned
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2016-11-28 21:04 derick Note Added: 0003818
2016-11-28 21:04 derick Status assigned => resolved
2016-11-28 21:04 derick Resolution open => unable to reproduce