View Issue Details

IDProjectCategoryView StatusLast Update
0000988XdebugDocumentationpublic2013-12-04 00:04
Reporterwimg Assigned Toderick  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.2.3 
Summary0000988: Incomplete docs on computerized format
Descriptionhttp://xdebug.org/docs/all_settings#trace_format lists the 2 different line models of computerized format, but these are incomplete :
- Entry also shows the number of parameters (item 11), followed by the type of each parameter (item 12-).
- Exit also shows the type of the return value (item 6) when using code since https://github.com/xdebug/xdebug/pull/79
TagsNo tags attached.
Operating System
PHP Version5.1.0

Activities

derick

2013-12-04 00:04

administrator   ~0002632

Looks like we forgot to close this after you've fixed this yourself.

Issue History

Date Modified Username Field Change
2013-10-19 08:42 wimg New Issue
2013-12-04 00:04 derick Note Added: 0002632
2013-12-04 00:04 derick Status new => resolved
2013-12-04 00:04 derick Resolution open => fixed
2013-12-04 00:04 derick Assigned To => derick