View Issue Details

IDProjectCategoryView StatusLast Update
0000004XdebugFeature/Change requestpublic2008-08-06 10:18
ReportersubjectiveAssigned Toderick 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000004: Debug information only in client
DescriptionShow the debug information only in the remote client - not in the browser.
TagsNo tags attached.
Operating System
PHP Version4.3.0

Relationships

duplicate of 0000394 resolvedderick use the stderr stream in DBGp to route messages from php error handler to a debug client 

Activities

derick

2003-09-03 16:07

administrator   ~0000004

That's for the error messages. I'm just going to add a command/option to the debug client to set on/off display_errors in PHP space for this.

derick

2008-08-06 10:18

administrator   ~0000867

The other report is more up to date.

Issue History

Date Modified Username Field Change
2003-09-03 16:05 subjective New Issue
2003-09-03 16:07 derick Note Added: 0000004
2003-09-03 16:07 derick Assigned To => derick
2003-09-03 16:07 derick Reproducibility always => N/A
2003-09-03 16:07 derick Status new => assigned
2003-09-03 19:55 derick Severity feature => tweak
2008-08-06 10:18 derick Status assigned => resolved
2008-08-06 10:18 derick Resolution open => duplicate
2008-08-06 10:18 derick Relationship added duplicate of 0000394
2008-08-06 10:18 derick Note Added: 0000867