View Issue Details

IDProjectCategoryView StatusLast Update
0000008XdebugFeature/Change requestpublic2004-06-30 14:09
ReporterderickAssigned Toderick 
PrioritylowSeveritymajorReproducibilityN/A
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000008: Add support for the class and method qualifiers such as static, public, private etc.
DescriptionAdd support for the advanced PHP 5 object models properties.
TagsNo tags attached.
Operating System
PHP Version5.0.0-dev

Activities

derick

2004-06-30 14:09

administrator   ~0000143

This is fixed since some time already, so closing.

Issue History

Date Modified Username Field Change
2003-09-07 22:11 derick New Issue
2003-09-07 22:20 derick Status new => assigned
2003-09-07 22:20 derick Assigned To => derick
2004-06-30 14:09 derick Status assigned => closed
2004-06-30 14:09 derick Note Added: 0000143