View Issue Details

IDProjectCategoryView StatusLast Update
0000008XdebugUncategorizedpublic2020-03-12 17:07
Reporterderick Assigned Toderick  
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionopen 
Summary0000008: Add support for the class and method qualifiers such as static, public, private etc.
DescriptionAdd support for the advanced PHP 5 object models properties.
TagsNo tags attached.
Operating System
PHP Version5.0.0-dev

Activities

derick

2004-06-30 13:09

administrator   ~0000143

This is fixed since some time already, so closing.

Issue History

Date Modified Username Field Change
2003-09-07 21:11 derick New Issue
2003-09-07 21:20 derick Status new => assigned
2003-09-07 21:20 derick Assigned To => derick
2004-06-30 13:09 derick Status assigned => closed
2004-06-30 13:09 derick Note Added: 0000143
2020-03-12 16:56 derick Severity major => feature
2020-03-12 17:07 derick Category Feature/Change request => Uncategorized