View Issue Details

IDProjectCategoryView StatusLast Update
0001008XdebugUsage problems (Wrong Results)public2016-12-23 21:25
ReporterianbytchekAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.9
Product Version2.2.3 
Target VersionFixed in Version 
Summary0001008: Using session_write_close to enable concurrent requests has no effect when Xdebug is on
DescriptionI'm trying to enable concurrent requests for multiple ajax calls running in parallel using session_write_close. I use Phpstorm and everything works as expected when the Xdebug is turned off or Phpstorm is not listening for debug connections. Is this something Phpstorm-related or is that the way Xdebug works, can you guys please comment on this?
TagsNo tags attached.
Operating System
PHP Version5.5.5-5.5.9

Activities

derick

2016-11-28 21:23

administrator   ~0003823

Is this still a problem for you? Xdebug should not influence this at all.

derick

2016-12-23 21:25

administrator   ~0004098

Closing this, as the requested feedback whether it's still a problem wasn't answered. Please reopen this issue if necessary.

Issue History

Date Modified Username Field Change
2013-11-30 02:57 ianbytchek New Issue
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2016-11-28 21:23 derick Note Added: 0003823
2016-11-28 21:23 derick Assigned To => derick
2016-11-28 21:23 derick Status new => feedback
2016-12-23 21:25 derick Note Added: 0004098
2016-12-23 21:25 derick Status feedback => resolved
2016-12-23 21:25 derick Resolution open => unable to reproduce