View Issue Details

IDProjectCategoryView StatusLast Update
0001028XdebugUsage problems (Wrong Results)public2014-05-19 12:08
Reporterkalin_yanevAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOSWindowsOS Version7
Product Version2.2.3 
Target VersionFixed in Version 
Summary0001028: Nothing is suggested for downloading in Tailored Installation Instructions wizard for php5.5 executable.
DescriptionNothing is suggested for downloading in Tailored Installation Instructions wizard for php5.5 executable.

I found this case on Win 7, I got proper behavior on Linux.


Steps To Reproduce1. run phpinfo(); in a php file with php5.5 (php 5.5.7) executable as php cli/cgi application.
2. Take output and paste it into http://xdebug.org/wizard.php
3. Press "Analyze my phpinfo(); output" button

Expected:
You should be suggested with specific Windows binary for downloading.

Actual:
Nothing is suggested.
Additional InformationI got proper behavior for php5.4 and php5.3 executables on Win 7.


TagsNo tags attached.
Operating System
PHP Version5.5.5-5.5.9

Activities

kalin_yanev

2014-01-27 09:36

reporter  

derick

2014-03-05 09:32

administrator   ~0002752

Can you provide the exact HTML that you pasted into the box on the wizard? It's best if you could provide this in a ZIP file attached to this report.

kalin_yanev

2014-04-04 13:31

reporter  

I_got_xdebug_for_downloading_for_these_cases.zip (28,420 bytes)

kalin_yanev

2014-04-04 13:32

reporter  

I_got_nothing_for_downloading_for_these_cases.zip (36,433 bytes)

kalin_yanev

2014-04-04 13:43

reporter   ~0002780

I provided what I pasted into the box on the wizard.
No any xdebug is suggested if I use the cases from the attached I_got_nothing_for_downloading_for_these_cases.zip, both generated by PHP5.5 executables (CLI and CGI).
For comparison needs, I attached the cases when I get proper result with PHP5.4 as well: xdebug is suggested for downloading - see the contents of the other .zip file.

derick

2014-04-24 22:46

administrator   ~0002790

You need to provide the original HTML, not RTF files. They are not the same, and I can not open those files.

derick

2014-05-19 12:08

administrator   ~0002813

I can't reproduce this, and no feedback has been provided. Please reopen if you can provide the requested feedback.

Issue History

Date Modified Username Field Change
2014-01-27 09:36 kalin_yanev New Issue
2014-01-27 09:36 kalin_yanev File Added: Nothing_is_suggested_for_downloading.png
2014-03-05 09:32 derick Note Added: 0002752
2014-03-05 09:32 derick Assigned To => derick
2014-03-05 09:32 derick Status new => feedback
2014-04-04 13:31 kalin_yanev File Added: I_got_xdebug_for_downloading_for_these_cases.zip
2014-04-04 13:32 kalin_yanev File Added: I_got_nothing_for_downloading_for_these_cases.zip
2014-04-04 13:43 kalin_yanev Note Added: 0002780
2014-04-04 13:43 kalin_yanev Status feedback => assigned
2014-04-24 22:46 derick Note Added: 0002790
2014-04-25 23:05 derick Status assigned => feedback
2014-05-19 12:08 derick Note Added: 0002813
2014-05-19 12:08 derick Status feedback => resolved
2014-05-19 12:08 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)