View Issue Details

IDProjectCategoryView StatusLast Update
0001039XdebugInstallationpublic2014-05-19 23:20
ReporteraTanAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformx86OSSabayonOS Version14
Product Version2.2.4 
Target VersionFixed in Version 
Summary0001039: Make failes with libtool version missmatch
DescriptionI couldn't reopen this http://bugs.xdebug.org/view.php?id=904 but, so I have to create a new one. I have the same problem.

make
/bin/sh /root/xdebug/xdebug-2.2.4/libtool --mode=compile cc -I. -I/root/xdebug/xdebug-2.2.4 -DPHP_ATOM_INC -I/root/xdebug/xdebug-2.2.4/include -I/root/xdebug/xdebug-2.2.4/main -I/root/xdebug/xdebug-2.2.4 -I/usr/lib/php5.4/include/php -I/usr/lib/php5.4/include/php/main -I/usr/lib/php5.4/include/php/TSRM -I/usr/lib/php5.4/include/php/Zend -I/usr/lib/php5.4/include/php/ext -I/usr/lib/php5.4/include/php/ext/date/lib -DHAVE_CONFIG_H -g -O2 -c /root/xdebug/xdebug-2.2.4/xdebug.c -o xdebug.lo
/root/xdebug/xdebug-2.2.4/libtool: line 482: CDPATH: command not found
libtool: Version mismatch error. This is libtool 2.4.2, but the
libtool: definition of this LT_INIT comes from an older release.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.2
libtool: and run autoconf again.
make: *** [xdebug.lo] Error 63
TagsNo tags attached.
Operating SystemSabayon 14 x86
PHP Version5.4.20-5.4.24

Activities

derick

2014-05-19 23:20

administrator   ~0002827

Sorry, but this is all created by PHP's phpize. Nothing I can do to fix this. To be honest, this sounds like something funny with Sabayon.

Issue History

Date Modified Username Field Change
2014-03-18 15:02 aTan New Issue
2014-05-19 23:20 derick Note Added: 0002827
2014-05-19 23:20 derick Status new => resolved
2014-05-19 23:20 derick Resolution open => unable to reproduce
2014-05-19 23:20 derick Assigned To => derick