View Issue Details

IDProjectCategoryView StatusLast Update
0000104XdebugFeature/Change requestpublic2006-08-19 14:06
ReporterblueyedAssigned Toderick 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionnot fixable 
Product Version 
Target VersionFixed in Version 
Summary0000104: Output warning if needed directories do not exist
DescriptionWhen xdebug.profiler_output_dir and/or xdebug.trace_output_dir are not set, display a warning (like 1.3.2 does IIRC). Ideally only one time with the first occassion of the problem.
TagsNo tags attached.
Operating SystemWindows XP
PHP Version4.3.0

Activities

derick

2006-08-19 14:06

administrator   ~0000441

This can not be fixed because those functions happen before the script engine is initialized fully. However, if you use the xdebug_start_trace() function yourself it will show a warning when it can not open the trace file.

Issue History

Date Modified Username Field Change
2004-11-19 21:31 blueyed New Issue
2006-08-19 14:06 derick Status new => resolved
2006-08-19 14:06 derick Resolution open => not fixable
2006-08-19 14:06 derick Assigned To => derick
2006-08-19 14:06 derick Note Added: 0000441