View Issue Details

IDProjectCategoryView StatusLast Update
0001090XdebugUsage problems (Wrong Results)public2016-11-29 23:53
ReporterluesakAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.2.3 
Target VersionFixed in Version 
Summary0001090: XDebug showing debug-eval when there is no eval code
DescriptionSee attached video and screenshot and log file.
TagsNo tags attached.
Operating System
PHP Version5.4.6

Activities

luesak

2014-11-24 13:22

reporter  

Downloads.rar (1,575,425 bytes)

derick

2014-11-24 13:30

administrator   ~0002916

Looks like this is due to a shutdown handler. Can you be a star and make a short reproducable example with just this shutdown handler behaviour perhaps?

derick

2015-01-07 00:02

administrator   ~0002958

Can you please provide the requested short script?

derick

2016-11-29 23:53

administrator   ~0003855

I can't reproduce this, and the requested feedback has not been provided.

Issue History

Date Modified Username Field Change
2014-11-24 13:22 luesak New Issue
2014-11-24 13:22 luesak File Added: Downloads.rar
2014-11-24 13:30 derick Note Added: 0002916
2014-11-24 13:30 derick Assigned To => derick
2014-11-24 13:30 derick Status new => feedback
2015-01-07 00:02 derick Note Added: 0002958
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2016-11-29 23:53 derick Note Added: 0003855
2016-11-29 23:53 derick Status feedback => resolved
2016-11-29 23:53 derick Resolution open => unable to reproduce