View Issue Details

IDProjectCategoryView StatusLast Update
0001161XdebugFeature/Change requestpublic2016-12-11 14:25
ReporterupdogAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0001161: Suggestion, xdebug wizard should mention that the zend_extension directive can only be set in php.ini
DescriptionExample output could be:

3.Edit *\php.ini and add the line
zend_extension = "*\ext\php_xdebug-*.dll"

Note, the zend_extension directive can not be set in .user.ini-style INI files, only in php.ini
TagsNo tags attached.
Operating System
PHP Version5.4.35-5.4.39

Activities

derick

2016-12-11 14:25

administrator   ~0003991

It already specifically says which file to edit. There is no need to say which files not to edit because of that. It would only make the text more complicated.

Issue History

Date Modified Username Field Change
2015-06-17 06:50 updog New Issue
2016-12-11 14:25 derick Note Added: 0003991
2016-12-11 14:25 derick Status new => resolved
2016-12-11 14:25 derick Resolution open => won't fix
2016-12-11 14:25 derick Assigned To => derick