View Issue Details

IDProjectCategoryView StatusLast Update
0001214XdebugUsage problems (Wrong Results)public2015-11-29 14:55
ReportersamstamportAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformNetbeans/Acquia Dev DesktopOSWin 7OS VersionWin 7
Product Version2.4.0beta1 
Target VersionFixed in Version 
Summary0001214: Waiting for connection netbeans-xdebug
DescriptionI'm getting Waiting for connection netbeans-xdebug.

php.ini -
zend_extension="C:\Program Files (x86)\DevDesktop\php5_5\ext\php_opcache.dll"
zend_extension="C:\Program Files (x86)\DevDesktop\php5_5\ext\php_xdebug-2.4.0rc1-5.5-vc11.dll"

  xdebug.remote_autostart=off ; Do not run Xdebug on every page request
  xdebug.remote_enable=1
  xdebug.remote_handler=dbgp
  xdebug.remote_mode=req
  xdebug.remote_host=127.0.0.1
  xdebug.remote_port=9000
  xdebug.remote_log="C:\Program Files (x86)\DevDesktop\php5_5\xdebuglog\log.txt"

PHP Version 5.5.30

This program makes use of the Zend Scripting Language Engine:
Zend Engine v2.5.0, Copyright (c) 1998-2015 Zend Technologies
    with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2015, by Zend Technologies
    with Xdebug v2.3.2, Copyright (c) 2002-2015, by Derick Rethans
TagsNo tags attached.
Operating SystemWin 7
PHP Version5.5.30-5.5.34

Activities

derick

2015-11-29 14:55

administrator   ~0003268

This sounds like a support request and not a bug. Please refer to http://www.xdebug.org/support.php for support options.

Issue History

Date Modified Username Field Change
2015-11-29 01:22 samstamport New Issue
2015-11-29 14:55 derick Note Added: 0003268
2015-11-29 14:55 derick Status new => resolved
2015-11-29 14:55 derick Resolution open => unable to reproduce
2015-11-29 14:55 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)