View Issue Details

IDProjectCategoryView StatusLast Update
0001348XdebugFeature/Change requestpublic2017-01-03 18:53
ReporterwebdbaseAssigned Toderick 
PrioritynoneSeverityfeatureReproducibilityN/A
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0001348: Variable remote port
DescriptionIs it possible to add support for a variable remote port, e.g. sent via a GET variable XDEBUG_REMOTE_PORT=DDDD
TagsNo tags attached.
Operating System
PHP Version5.1.0

Activities

derick

2016-12-11 23:28

administrator   ~0004003

What is the reason why you would want this?

derick

2017-01-03 18:53

administrator   ~0004135

I am closing this, as nobody else asked for this feature, and the original reporter does not seem to be interested any more either.

Issue History

Date Modified Username Field Change
2016-09-20 11:16 webdbase New Issue
2016-12-11 23:28 derick Note Added: 0004003
2016-12-11 23:28 derick Assigned To => derick
2016-12-11 23:28 derick Status new => feedback
2017-01-03 18:53 derick Note Added: 0004135
2017-01-03 18:53 derick Status feedback => resolved
2017-01-03 18:53 derick Resolution open => won't fix