View Issue Details

IDProjectCategoryView StatusLast Update
0001461XdebugStacktracespublic2018-01-29 21:47
ReporterdonatjAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.12
Product Version2.5.5 
Target VersionFixed in Version 
Summary0001461: Backtrace not shown when exception re-thrown.
DescriptionIn the HTML exception display that xdebug adds, when an exception is re-thrown the backtrace is not printed.

re-thrown: http://jdon.at/w5EczN

uncaught: http://jdon.at/QUvrRi
TagsNo tags attached.
Operating System
PHP Version5.6.30-5.6.35

Activities

donatj

2017-08-08 17:36

reporter  

rethrown.png (52,955 bytes)
rethrown.png (52,955 bytes)

donatj

2017-08-08 17:36

reporter  

uncaught.png (113,814 bytes)
uncaught.png (113,814 bytes)

derick

2017-08-09 08:47

administrator   ~0004394

Could you please produce a small code snippet that shows this problem? That is going to make it much easier for me to track down this issue.

derick

2018-01-29 21:47

administrator   ~0004578

Can't reproduce this, and no feedback provided.

Issue History

Date Modified Username Field Change
2017-08-08 17:36 donatj New Issue
2017-08-08 17:36 donatj File Added: rethrown.png
2017-08-08 17:36 donatj File Added: uncaught.png
2017-08-09 08:47 derick Note Added: 0004394
2017-08-09 08:47 derick Assigned To => derick
2017-08-09 08:47 derick Status new => feedback
2018-01-29 21:47 derick Note Added: 0004578
2018-01-29 21:47 derick Status feedback => resolved
2018-01-29 21:47 derick Resolution open => unable to reproduce