View Issue Details

IDProjectCategoryView StatusLast Update
0001560XdebugCode Coveragepublic2018-06-22 14:50
ReporterDevlshOneAssigned Toderick 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionno change required 
PlatformMACOSHigh SierraOS Version10.13.5
Product Version2.6.0 
Target VersionFixed in Version 
Summary0001560: Does not work with ZE 320160303
DescriptionXdebug requires Zend Engine API version 320151012.
The Zend Engine API version 320160303 which is installed, is newer.
Contact Derick Rethans at http://xdebug.org/docs/faq#api for a later version of Xdebug.
Steps To ReproducePHP Startup
TagsNo tags attached.
Operating SystemMACOS
PHP Version7.1.0-7.1.4

Activities

derick

2018-06-21 15:00

administrator   ~0004675

This is not a bug. You need to recompile Xdebug for the new PHP/Zend version.

DevlshOne

2018-06-22 14:50

reporter   ~0004676

Is there documentation on how to do this?

Issue History

Date Modified Username Field Change
2018-06-21 12:54 DevlshOne New Issue
2018-06-21 15:00 derick Note Added: 0004675
2018-06-21 15:00 derick Status new => resolved
2018-06-21 15:00 derick Resolution open => no change required
2018-06-21 15:00 derick Assigned To => derick
2018-06-22 14:50 DevlshOne Note Added: 0004676