View Issue Details

IDProjectCategoryView StatusLast Update
0000160XdebugInstallationpublic2005-12-12 08:50
ReporterBonkie Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionopen 
Summary0000160: xdebug-2.0.0beta2 fails to start with PHP-5.1.1
Description/usr/sbin/apache2: symbol lookup error: /usr/lib/php5/20050922/xdebug.so: undefined symbol: zend_vm_old_executor

Im using debian, with self-compiled (and self-packaged) PHP-5.1.1 and xdebug-2.0.0beta2.
TagsNo tags attached.
Operating System
PHP Version5.1.0-dev

Activities

Bonkie

2005-12-07 15:57

reporter   ~0000304

Terribly sorry, this seems to be fixed in 2.0.0-beta4 ! So u may change this bug's statut to closed/resolved.

One tip may be to update the "latest" release version on the homepage, as it still points to beta2 ...

derick

2005-12-12 08:50

administrator   ~0000306

Closing this bug - and updating the site is on my to-do list.

Issue History

Date Modified Username Field Change
2005-12-03 15:16 Bonkie New Issue
2005-12-07 15:57 Bonkie Note Added: 0000304
2005-12-12 08:50 derick Status new => closed
2005-12-12 08:50 derick Note Added: 0000306