View Issue Details

IDProjectCategoryView StatusLast Update
0001619XdebugStep Debuggingpublic2019-02-01 17:04
ReporterDietmar_42 Assigned Toderick  
Status resolvedResolutionfixed 
PlatformDebian Buster/SidOSLinux x86_64OS Version4.19-2
Product Version2.7.0beta1 
Summary0001619: after telling php in ini file where to find the extension, no page is delivered from apache2

I installed the deb package and compiled the master branch.
After installing, any page call on the local apapache ended up in a lost connection. No content is delivered.
The same after compiling the master branch from git and writing the line "Zend_extension..." into the php.ini and restart the apache

Steps To Reproduce

write the php.ini
systemctl restart apache2
calling localhost phpmyadmin

TagsNo tags attached.
Operating System
PHP Version7.3.0-7.3.1


duplicate of 0001583 closedderick Xdebug crashes when OPcache's compact literals optimisation is on 



2019-02-01 15:03

administrator   ~0004856

I believe this might be the same as 0001583, for which I have just committed a work around. If you re-installed from the latest GIT master version, it should go away.

If the problem is not solved by that, please provide the information as is requested at


2019-02-01 15:55

reporter   ~0004862

problem solved with opcache.optimization_level=0xFFFFFBFF


2019-02-01 17:04

administrator   ~0004867

I'm closing this ticket then. Thanks for confirming!

Issue History

Date Modified Username Field Change
2019-02-01 07:59 Dietmar_42 New Issue
2019-02-01 15:03 derick Note Added: 0004856
2019-02-01 15:03 derick Assigned To => derick
2019-02-01 15:03 derick Status new => feedback
2019-02-01 15:55 Dietmar_42 Note Added: 0004862
2019-02-01 15:55 Dietmar_42 Status feedback => assigned
2019-02-01 17:04 derick Note Added: 0004867
2019-02-01 17:04 derick Relationship added duplicate of 0001583
2019-02-01 17:04 derick Status assigned => resolved
2019-02-01 17:04 derick Resolution open => fixed
2020-03-12 16:33 derick Category Remote Debugging => Step Debugging