View Issue Details

IDProjectCategoryView StatusLast Update
0000163Xdebugpublic2006-01-03 22:17
Reporterjeffg Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionopen 
Summary0000163: PHP 4.4 outputs opcodes when debugging in Komodo / xdebug
Description if I debug any php file with PHP 4.4, I get a lot of output like this:

b->d: 0; ln: 5; b->l: 34; b->f: C:\Program Files\ActiveState Komodo 3.1\samples\php_sample.php; f: C:\Documents and Settings\jeffg\Application Data\ActiveState\Komodo\3.5\samples\php_sample.php, f_l: 94; b->f_l: 62

This seems to be specific to 4.4, tests of 4.3 and 5.x don't exhibit this behavior. The output seems to trigger on any function call.
Additional InformationKomodo bug:
http://bugs.activestate.com/show_bug.cgi?id=43705
TagsNo tags attached.
Operating System
PHP Version4.4.1

Activities

derick

2006-01-03 22:17

administrator   ~0000330

Fixed in CVS.

Issue History

Date Modified Username Field Change
2006-01-03 22:11 jeffg New Issue
2006-01-03 22:17 derick Status new => closed
2006-01-03 22:17 derick Note Added: 0000330
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)