View Issue Details

IDProjectCategoryView StatusLast Update
0001667XdebugInstallationpublic2019-06-15 16:11
Reporterslinky07Assigned Toderick 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformOSMax osX MojaveOS Version10.14.4
Product Version2.7.2 
Target VersionFixed in Version 
Summary0001667: Unable to install Xdebug
Description Hello, I confirmed with homebrew that Xdebug is already installed at version 2.7.2, yet whenever I load phpinfo, there is no Xdebug section. And when I check with "php -v" there is no Xdebug mention either. I edited both php.ini with the correct path for Xdebug. what did I do wrong, and how can I correct it?
Steps To Reproduceinstalled Xdebug with home-brew, changed php.ini Xdebug section, then check phpinfo. no Xdebug section.
TagsNo tags attached.
Operating SystemMax osX Mojave 10.14.4
PHP Version7.3.0-7.3.1

Activities

slinky07

2019-05-18 21:16

reporter  

derick

2019-06-15 16:11

administrator   ~0005040

This is very likely not a bug, but an installation issue. Please reach out through support as is advised at https://xdebug.org/support.php

Issue History

Date Modified Username Field Change
2019-05-18 21:16 slinky07 New Issue
2019-05-18 21:16 slinky07 File Added: Screen Shot 2019-05-18 at 4.59.13 PM.png
2019-06-15 16:11 derick Assigned To => derick
2019-06-15 16:11 derick Status new => resolved
2019-06-15 16:11 derick Resolution open => no change required
2019-06-15 16:11 derick Note Added: 0005040