View Issue Details

IDProjectCategoryView StatusLast Update
0000169Xdebug(No Category)public2006-05-27 21:09
ReporterFlinkAssigned Toderick 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000169: cannot install on Mandriva 2006
DescriptionI am running PHP on Mandriva 2006 and have downloaded the http://www.xdebug.org/link.php?url=xdebug200b5.
I have followed all the steps in the README file with success. However no xdebug shows up in the phpinfo file's output. (apache2 has been restartet)

I have also installed (deinstalled afterwards) the Nom : php-xdebug Version : 5.0.4_1.3.2-1mdk from the DVD. However it did never create any profile output. I have searched for the file without success in the whole filesystem.
Additional Information[root@localhost html]# php --version
Failed loading /usr/lib/php/extensions: /usr/lib/php/extensions: cannot read file data: Is a directory
PHP 5.1.1 (cli) (built: Nov 29 2005 15:48:45)
Copyright (c) 1997-2005 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
TagsNo tags attached.
Operating SystemMandriva LINUX 2006
PHP Version5.1.1

Activities

derick

2006-02-25 17:45

administrator   ~0000375

Mandrake's version on the DVD is 1.3.2, which doesn't offer profiling so that explains that. The other issues might be related to:
Failed loading /usr/lib/php/extensions: /usr/lib/php/extensions: cannot read file data: Is a directory

Can you add a link to your phpinfo() output here?

Flink

2006-02-25 19:08

reporter   ~0000377

I have now used the installation from 2.0.1rc of Mandriva. Then I have overwritten it with the self compiled file.
cp modules/xdebug.so /usr/lib/php/extensions

http://story-castle.net/fholzinger/development/phpinfo.html

So this is for the downloaded and selfcompiled file.

Flink

2006-02-25 19:11

reporter   ~0000378

I have to give this variant up. It creates a lot of core dump files in /tmp

derick

2006-05-07 23:01

administrator   ~0000404

Do you have a backtrace or more information to go with this "creates lots of core dumps" remark? That remark alone is definitely not enough to see what's wrong.

derick

2006-05-14 19:13

administrator   ~0000408

Anything new here?

derick

2006-05-27 21:09

administrator   ~0000414

Can't reproduce this... nor did I get any more feedback so I'm resolving this issue for now.

Issue History

Date Modified Username Field Change
2006-02-25 17:11 Flink New Issue
2006-02-25 17:45 derick Note Added: 0000375
2006-02-25 17:45 derick Status new => feedback
2006-02-25 19:08 Flink Note Added: 0000377
2006-02-25 19:11 Flink Note Added: 0000378
2006-05-07 23:01 derick Note Added: 0000404
2006-05-14 19:13 derick Note Added: 0000408
2006-05-27 21:09 derick Status feedback => resolved
2006-05-27 21:09 derick Resolution open => unable to reproduce
2006-05-27 21:09 derick Assigned To => derick
2006-05-27 21:09 derick Note Added: 0000414
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)