View Issue Details

IDProjectCategoryView StatusLast Update
0001767XdebugStep Debuggingpublic2020-03-21 11:09
Reportergil blaisAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformPCOSWindozeOS Version8.1 Professional
Product Version2.9.3 
Target VersionFixed in Version 
Summary0001767: xdebug-2.9.3-7.4-vc15-x86_64.dll causes Xampp Apache Server crash - recommended by Debug Wizard
DescriptionNever gets to run due to its crashing the Apache server. If I rename the dll so it can't be found, it runs fine w/o debugging (which is useless to me at this stage)
Steps To ReproduceDebug As “PHP Web Application” in Eclipse
Additional InformationSee attached files for detailed info
TagsNo tags attached.
Operating SystemWindows 8.1 Professional
PHP Version7.4.0-7.4.4

Relationships

duplicate of 0001763 closedderick Crash while setting opcode overrides in ZTS mode 

Activities

gil blais

2020-03-20 21:29

reporter  

Apache HTTP Server.png (7,898 bytes)
Apache HTTP Server.png (7,898 bytes)
xdebug.log (3,308 bytes)
xdebug.docx (13,691 bytes)

derick

2020-03-21 11:09

administrator   ~0005303

Duplicate of 0001763

Issue History

Date Modified Username Field Change
2020-03-20 21:29 gil blais New Issue
2020-03-20 21:29 gil blais File Added: Apache HTTP Server.png
2020-03-20 21:29 gil blais File Added: xdebug.log
2020-03-20 21:29 gil blais File Added: xdebug.docx
2020-03-21 11:09 derick Assigned To => derick
2020-03-21 11:09 derick Status new => resolved
2020-03-21 11:09 derick Resolution open => duplicate
2020-03-21 11:09 derick Note Added: 0005303
2020-03-21 11:09 derick Relationship added duplicate of 0001763