View Issue Details

IDProjectCategoryView StatusLast Update
0000199XdebugUsage problems (Wrong Results)public2006-09-23 16:56
ReporterTinduAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000199: XDebug crash
DescriptionIn Windows Xdebug v2.0.0rc1-dev (latest dll) crashes right after connecting to client port (or somewhere in there). No logs are produced so it has to be quite in the beginning. Tried a version dated a couple of weeks ago and it works fine, but as only the very latest version (dated 9/11 at the moment) is available, I cannot say where it has gone wrong. I have no VC++ on my current machine so I cannot say where in the code this happens. If it is not reproducable then I may try to build it in my system (currently just use the dll as any lazy Windows lamer does :) ).
TagsNo tags attached.
Operating SystemWindows XP
PHP Version5.1.2

Activities

derick

2006-09-12 15:09

administrator   ~0000454

I would really need more than this... needlessly to say this works just fine for me (on Linux). So I would appreciate if you could try to build it.

Tindu

2006-09-19 04:57

reporter   ~0000455

And with the new dll-s everything is back and working. Probably my mistake, sorry about that. Bug can be closed.

derick

2006-09-23 16:56

administrator   ~0000456

Ok, thanks for checking it out!

Issue History

Date Modified Username Field Change
2006-09-11 15:30 Tindu New Issue
2006-09-12 15:09 derick Note Added: 0000454
2006-09-19 04:57 Tindu Note Added: 0000455
2006-09-23 16:56 derick Status new => resolved
2006-09-23 16:56 derick Resolution open => unable to reproduce
2006-09-23 16:56 derick Assigned To => derick
2006-09-23 16:56 derick Note Added: 0000456
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)