View Issue Details

IDProjectCategoryView StatusLast Update
0002052XdebugTracingpublic2021-12-15 17:22
Reporterderick Assigned Toderick  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version3.1devFixed in Version3.2dev 
Summary0002052: Memory leak when a trace file can't be opened because xdebug.trace_output_name is invalid
DescriptionWhen xdebug.trace_output_name is either empty, or when it has an invalid form (badly escaped formatting char), then a memory leak happens.
TagsNo tags attached.
Operating System
PHP Version8.0.10-8.0.19

Issue History

Date Modified Username Field Change
2021-12-15 16:16 derick New Issue
2021-12-15 17:22 derick Assigned To => derick
2021-12-15 17:22 derick Status new => closed
2021-12-15 17:22 derick Resolution open => fixed
2021-12-15 17:22 derick Fixed in Version => 3.2dev
2021-12-15 17:22 derick Note Added: 0006177