View Issue Details

IDProjectCategoryView StatusLast Update
0002122XdebugStep Debuggingpublic2022-10-10 15:51
Reporterderick Assigned Toderick  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.2.0alpha3 
Target Version3.2devFixed in Version3.2.0RC1 
Summary0002122: Local variables are not available when using start_upon_error
Description

When using start_upon_error, local variables in the current, and higher up stack traces don't appear because they were not collected.

TagsNo tags attached.
Operating System
PHP Version8.0.10-8.0.19

Activities

Issue History

Date Modified Username Field Change
2022-09-27 16:44 derick New Issue
2022-10-02 15:41 derick Relationship added duplicate of 0001155
2022-10-06 14:04 derick Relationship deleted 0001155
2022-10-07 10:10 derick Assigned To => derick
2022-10-07 10:10 derick Status new => assigned
2022-10-07 10:10 derick Note Added: 0006395
2022-10-07 10:47 derick Status assigned => closed
2022-10-07 10:47 derick Resolution open => fixed
2022-10-07 10:47 derick Fixed in Version => 3.2dev
2022-10-10 15:51 derick Fixed in Version 3.2dev => 3.2.0RC1