View Issue Details

IDProjectCategoryView StatusLast Update
0002159XdebugInstallationpublic2023-01-24 21:29
Reporterjawhalen Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version3.1.6 
Summary0002159: Unable to build due to bug
Description

Check the output here - the problem should be obvious: checking

Check for supported PHP versions... configure: error: not supported. Need a PHP version >= 7.2.0 and < 8.2.0 (found PHP 7.2.34-37+0~20230106.78+debian11~1.gbp1ece37 (cli) (built: Jan 6 2023 18:38:02) ( NTS )

Steps To Reproduce

Attempt to use configure when PHP reports a version with extended information

TagsNo tags attached.
Operating SystemLinux DESKTOP-QM8D2VU 5.15.79.1-microsoft-standard-WSL2 #1 SMP Wed Nov 23 01:01:46 UTC 2022 x86_64 GNU/Linux
PHP Version7.2.30-7.2.39

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2023-01-24 21:28 jawhalen New Issue