View Issue Details

IDProjectCategoryView StatusLast Update
0000219XdebugUsage problems (Wrong Results)public2006-11-21 19:54
ReporterlogicalAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000219: Memory usage delta in traces don't work on PHP 5.2.0
DescriptionAfter I upgraded from 5.1.6 to 5.2.0 memory usage delta is always +0 excluding lines of code with include_once() calls.

No changes were made to php.ini.
The PHP 5.2 itself complied with the same ./configure line as 5.1.6 was.
TagsNo tags attached.
Operating SystemFedora Core 4
PHP Version5.2.0

Activities

derick

2006-11-21 19:54

administrator   ~0000491

Fixed in CVS. Actually, the memory usage was still shown, but only in blocks of 256kb. This is because of the new memory manager in PHP 5.2. I now restored it to the old behavior though by using a different Zend API function. Thanks for your report!

Issue History

Date Modified Username Field Change
2006-11-19 20:29 logical New Issue
2006-11-21 19:54 derick Status new => closed
2006-11-21 19:54 derick Note Added: 0000491
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)