View Issue Details

IDProjectCategoryView StatusLast Update
0000224XdebugInstallationpublic2006-12-12 13:03
ReporterthatAssigned To 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000224: compile error on Solaris 9
Descriptionusefulstuff.c cannot compile on Solaris 9 because flock() is missing. (flock() can use BSD-like systems.)
including "ext/standard/flock_compat.h" solved this problem.
TagsNo tags attached.
Operating SystemSolaris 9
PHP Version5.1.6

Activities

derick

2006-12-12 13:03

administrator   ~0000512

Fixed in CVS, thanks for your report! (I could not test it however, as I have no Solaris)

Issue History

Date Modified Username Field Change
2006-12-01 16:22 that New Issue
2006-12-12 13:03 derick Status new => closed
2006-12-12 13:03 derick Note Added: 0000512