MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000255XdebugUsage problems (Wrong Results)public2007-04-13 13:572007-04-24 16:17
ReporterTacit 
Assigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionreopened 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000255: Call Stack Table doesn't show Location
DescriptionI alway got Location "..(null):num" in the Call Stack table.
num - is line number.
TagsNo tags attached.
Operating SystemWindows 2003, XP
PHP Version5.2.1
Attached Files

- Relationships

-  Notes
(0000589)
sniper (reporter)
2007-04-13 14:06

Any example code?
(0000590)
Tacit (reporter)
2007-04-18 14:35

dtest.php:
<?php
include("dtest1.php");
?>

dtest1.php:
<?php
functionnnnn();
?>

run dtest.php
I'm not the only one person with such bug, i didn't find nobody who doesn't have it (on windows os).
(0000593)
derick (administrator)
2007-04-23 17:05

This works fine for me on Windows 2K with php 5.2.1. Do you have some sort of accelerator installed, or some other extensions? provide a link to your phpinfo() output as well.
(0000595)
derick (administrator)
2007-04-24 15:09

Actually, i can reproduce it - but only through a web server.
(0000596)
derick (administrator)
2007-04-24 16:17

Fixed in CVS now, thanks for the report.

- Issue History
Date Modified Username Field Change
2007-04-13 13:57 Tacit New Issue
2007-04-13 14:06 sniper Note Added: 0000589
2007-04-18 14:35 Tacit Note Added: 0000590
2007-04-23 17:05 derick Status new => resolved
2007-04-23 17:05 derick Resolution open => unable to reproduce
2007-04-23 17:05 derick Assigned To => derick
2007-04-23 17:05 derick Note Added: 0000593
2007-04-24 15:09 derick Status resolved => feedback
2007-04-24 15:09 derick Resolution unable to reproduce => reopened
2007-04-24 15:09 derick Note Added: 0000595
2007-04-24 16:17 derick Status feedback => closed
2007-04-24 16:17 derick Note Added: 0000596
2016-07-31 13:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 13:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker