View Issue Details

IDProjectCategoryView StatusLast Update
0000288XdebugUsage problems (Wrong Results)public2007-06-26 18:22
ReportergshAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000288: php5.2.3 cli crashes using RC5-dev
Descriptionphp from the command line crashes with "Bus Error"
TagsNo tags attached.
Operating System
PHP Version5.2.1

Activities

derick

2007-06-26 18:22

administrator   ~0000670

This is not nearly enough information. You didn't mention the operating system, how PHP is compiled, which script you used, no backtrace. etc. There is no information that even provides a single clue for me to understand what is going wrong.

Issue History

Date Modified Username Field Change
2007-06-26 16:01 gsh New Issue
2007-06-26 18:22 derick Status new => resolved
2007-06-26 18:22 derick Resolution open => unable to reproduce
2007-06-26 18:22 derick Assigned To => derick
2007-06-26 18:22 derick Note Added: 0000670
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)