View Issue Details

IDProjectCategoryView StatusLast Update
0000299XdebugUsage problems (Wrong Results)public2007-07-24 21:07
ReporterderickAssigned To 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000299: computerized traces don't have a newline for return entries if memory limit is not enabled
DescriptionI think that there is a missing linefeed after the return lines. Here are
two of those sample lines again, with the tabs replaced with "*". It looks like the return line is missing a
linefeed on the end and thus flows into the call line.

CALL
2 * 1 * 0 * 0.000798 * 0 * ini_get * 0 * * /blah/index.php * 5

RETURN
2 * 1 * 1 * 0.000933 * 2 * 2 * 0 * 0.000999 * 0 * ini_get * 0 * * /blah/index.php * 7
TagsNo tags attached.
Operating System*
PHP Version5.1.6

Activities

derick

2007-07-24 21:07

administrator   ~0000707

Fixed in CVS.

Issue History

Date Modified Username Field Change
2007-07-24 07:05 derick New Issue
2007-07-24 21:07 derick Status new => closed
2007-07-24 21:07 derick Note Added: 0000707
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)