View Issue Details

IDProjectCategoryView StatusLast Update
0000316XdebugStep Debuggingpublic2020-03-12 16:59
Reporternix Assigned Toderick  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Summary0000316: Eval command performs expression evaluation respectively current stack depth only
Description

"eval" command with current functionality provides
possibility to evaluate expression respectively
current stack depth only.
It would be nice to have additional argument for eval command
that will helps to point stack depth for expression
evaluation.

Additional Information

"context_get" command has "-d" argument for pointing stack
depth for getting context information.
Please add the same functionality for "eval" command.

TagsNo tags attached.
Operating Systemany
PHP Version5.1.4

Relationships

duplicate of 0001342 resolvedderick Support -d parameter for eval 

Activities

derick

2016-12-08 21:27

administrator   ~0003965

Duplicate of 0001342.

Issue History

Date Modified Username Field Change
2007-10-16 09:56 nix New Issue
2016-12-08 21:27 derick Note Added: 0003965
2016-12-08 21:27 derick Relationship added duplicate of 0001342
2016-12-08 21:27 derick Status new => resolved
2016-12-08 21:27 derick Resolution open => duplicate
2016-12-08 21:27 derick Assigned To => derick
2020-03-12 16:55 derick Severity minor => feature
2020-03-12 16:59 derick Category Feature/Change request => Step Debugging