MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000337XdebugFeature/Change requestpublic2007-11-16 00:012017-02-07 17:09
Reporterstosh1985 
Assigned Toderick 
PrioritynormalSeveritytweakReproducibilityN/A
StatusresolvedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000337: Variable highlighting
DescriptionIt would be nice if variables could be highlighted and formatted similarly to how var_dump() works, but with returning the value as a string.
TagsNo tags attached.
Operating System
PHP Version5.2.5
Attached Files

- Relationships

-  Notes
(0003968)
derick (administrator)
2016-12-09 00:25

How would you envison this API would work?
(0004131)
derick (administrator)
2017-01-03 18:50

Ping?
(0004201)
derick (administrator)
2017-02-07 17:09

I am closing this, as the requested feedback has not been given. Please feel free to reopen this if you can provide more information as requested.

- Issue History
Date Modified Username Field Change
2007-11-16 00:01 stosh1985 New Issue
2016-12-09 00:25 derick Note Added: 0003968
2016-12-09 00:25 derick Assigned To => derick
2016-12-09 00:25 derick Status new => feedback
2017-01-03 18:50 derick Note Added: 0004131
2017-02-07 17:09 derick Note Added: 0004201
2017-02-07 17:09 derick Status feedback => resolved
2017-02-07 17:09 derick Resolution open => unable to reproduce
2017-02-07 17:09 derick Resolution unable to reproduce => won't fix


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker