View Issue Details

IDProjectCategoryView StatusLast Update
0000342XdebugUsage problems (Wrong Results)public2008-04-18 18:33
ReporterdevelarAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000342: profiling: erroneous summary
Descriptionmain 100,00 % (7 999)
Singleton_core::getInstance 137,50 % (10 999)

This is not a CachegrindVisualizer (http://code.google.com/p/cachegrindvisualizer/) error. I have counted manually.
main (summary) 7999939
Singleton_core::getInstance 10999866

http://cachegrindvisualizer.googlecode.com/files/summary_bug.png
http://cachegrindvisualizer.googlecode.com/files/summary_bug.php
http://cachegrindvisualizer.googlecode.com/files/1198221366.cg
TagsNo tags attached.
Operating System
PHP Version5.2.5

Activities

develar

2008-01-04 12:58

reporter   ~0000821

It not a bug. Closed.

derick

2008-04-18 18:33

administrator   ~0000839

Marking as such then.

Issue History

Date Modified Username Field Change
2007-12-21 08:39 develar New Issue
2008-01-04 12:58 develar Note Added: 0000821
2008-04-18 18:33 derick Status new => resolved
2008-04-18 18:33 derick Resolution open => no change required
2008-04-18 18:33 derick Assigned To => derick
2008-04-18 18:33 derick Note Added: 0000839
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)