View Issue Details

IDProjectCategoryView StatusLast Update
0000398XdebugFeature/Change requestpublic2008-08-22 08:59
ReporterChristianAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000398: var_dump content is cut off
DescriptionIf I want to output variables using var_dump, the content is cut off after several rows or characters. If it's not possible to switch that off, I can not use XDebug anymore, because those output is always very important for standard debugging.
TagsNo tags attached.
Operating SystemWindows XP
PHP Version5.2.6

Issue History

Date Modified Username Field Change
2008-08-14 22:39 Christian New Issue
2008-08-22 08:59 derick Status new => resolved
2008-08-22 08:59 derick Resolution open => no change required
2008-08-22 08:59 derick Assigned To => derick
2008-08-22 08:59 derick Note Added: 0000874