MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000041XdebugUsage problems (Wrong Results)public2004-01-12 18:042004-05-31 14:06
Reporterroman 
Assigned Toderick 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionsuspended 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000041: 1.3.0: wrong version in phpinfo()
Descriptionthis is in the output from phpinfo():

Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies with Xdebug v1.3.1dev (same in the xdebug extension section)

while this is really a trivial issue it's annoying as I now don't know what version I actually have installed.
Additional Information% md5 -q xdebug-1.3.0.tgz
01f3dc90efa6a089eb624abf6e0825b9

(category set to "Usage problems" for lack of a more appropriate one
TagsNo tags attached.
Operating System
PHP Version4.3.3
Attached Files

- Relationships

-  Notes
(0000093)
derick (administrator)
2004-01-15 09:39

Do you use the source or a binary download? And where did you download it from?
(0000141)
derick (administrator)
2004-05-31 14:06

No feedback, it's also an "outdated" bug.

- Issue History
Date Modified Username Field Change
2004-01-12 18:04 roman New Issue
2004-01-15 09:39 derick Note Added: 0000093
2004-05-31 14:06 derick Status new => resolved
2004-05-31 14:06 derick Resolution open => suspended
2004-05-31 14:06 derick Assigned To => derick
2004-05-31 14:06 derick Note Added: 0000141
2016-07-31 13:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 13:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker