View Issue Details

IDProjectCategoryView StatusLast Update
0000497Xdebug(No Category)public2009-12-22 00:40
ReporterfunkyflyAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000497: Xdebug doesn't work with PHP 5.3.1
DescriptionC:\>php -v

Xdebug requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact Derick Rethans at http://xdebug.org for a later version of Xdebug.

PHP 5.3.1 (cli) (built: Nov 19 2009 10:17:43)
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2009 Zend Technologies
TagsNo tags attached.
Operating Systemwindows 7
PHP Version5.3.0

Activities

funkyfly

2009-12-12 21:17

reporter   ~0001196

Everything seems to be all right. I have downloaded
dll from http://downloads.php.net/pierre/, and seems to work now.

Issue History

Date Modified Username Field Change
2009-12-09 17:27 funkyfly New Issue
2009-12-09 17:27 funkyfly Operating System => windows 7
2009-12-09 17:27 funkyfly PHP Version => 5.3.0
2009-12-09 17:27 funkyfly Xdebug Version => 2.0.5
2009-12-12 21:17 funkyfly Note Added: 0001196
2009-12-22 00:40 derick Status new => resolved
2009-12-22 00:40 derick Resolution open => no change required
2009-12-22 00:40 derick Assigned To => derick
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)